「Adobe Flash Player 11.3」が「Firefox」で正常に動作しない!

今、最新の「Adobe Flash Player」v11.3.300.257をインストールした「Firefox」で、

一部動画サイトで動画が視聴できない、日本語が入力できない、「Adobe Flash Player」

プラグインがクラッシュするなどといった問題が発生しています。

その話題が「窓の杜」の記事で掲載されていたので、「Adobe Flash Player 11.3」にして

いませんでした。

で、今日、「窓の杜」に以下の記事が掲載されてました。

窓の杜 – 【NEWS】「Firefox」でクラッシュする問題を修正した「Adobe Flash Player」最新版が公開

お~お、修正されたのかと思い「Adobe Flash Player 11.3」にしました。

で、YouTubeの動画を再生しようとしたら、エラーがでます(;_:)

で、記事をよく読んだら、クラッシュする問題を解決しただけで、他の問題はまだと書いて

ありました!

「Adobe Flash Player 11.3」をアンインストールして、、「Adobe Flash Player 10.3」

にダウングレードしました。

これは、Mozillaが発表した回避方法です。

Flash Player の最新版で発生しているいくつかの問題について | Mozilla Japan ブログ

早とちりはいけませんね。ちゃんと確認して、プログラムの更新をしなくては!!

ちなみにIEでは、問題は起こりません。

早く修正版を出してね、Adobeさん!!

 

 

— PR —









 

コメントを残す

サブコンテンツ

出会いを求めるならここ!

このページの先頭へ