Windows版の「LINE」アプリの自動更新機能に脆弱性あり!

Windows デスクトップ向け「LINE」に脆弱性あるとの記事がありました。

Windows デスクトップ向け「LINE」アプリの自動更新機能に脆弱性 – 窓の杜
http://forest.watch.impress.co.jp/docs/news/1016114.html

 

記事によると、悪意を持って設置されたWi-Fiアクセスポイントなどを利用して

「LINE」の自動アップデート機能を利用すると、不正なファイルがインストール

されてしまう恐れがあるとのこと。

今回の脆弱性の影響範囲はv4.8.1.1112またはそれ以下のバージョン。

最新版のv4.8.2ですでに修正済みです。

でも、自動アップデート機能そのものが環境によって安全ではないので、

公式のダウンロードページからインストーラーをダウンロードして新規に

インストールすることが推奨されています。

Windows版のLINEを使ってる人は、公式のダウンロードページから

インストーラーをダウンロードして新規にインストールしましょう!

 

 

— PR —

利用満足度で選ばれてます。「ESET ファミリー セキュリティ」 公式サイト
利用満足度で選ばれてます。「ESET ファミリー セキュリティ」 公式サイト

コメントを残す

サブコンテンツ

出会いを求めるならここ!

このページの先頭へ